Support
User Guide PDF
The user guide is still being constructed. If you have a question about a topic that is not covered here, please contact us.

Exchange Files with the LabArchives ELN

With the LabArchives electronic laboratory notebook (ELN), how do I work within SnapGene to open files from my LabArchives account, or to save the currently open file to my LabArchives account?

Open the Preferences Dialog

On a Mac computer: to view the Preferences for file exchange, click SnapGene → Preferences, then click the Files tab.

On a Windows or Linux computer: to view the Preferences for file exchange, click Edit → Preferences, then click the Files tab.b.

Enable File Exchange

To connect with LabArchives, click the Enable file exchange with LabArchives check box.

Sign In to LabArchives

To sign in to a LabArchives account, type your Username and Password, then click OK. If desired, use the Server control to specify your LabArchives server address.

Log Out of LabArchives

To log out of your LabArchives account, uncheck the LabArchives check box.

Switch LabArchives Account

To switch to a different LabArchives account, click Switch Account... .

Open Files from LabArchives

When you are logged in to your LabArchives account, new commands will appear in the File menu of SnapGene.

To open one or more files from LabArchives, click File → Open File from LabArchives... .

Browse to the files you wish to open. For this purpose, click the disclosure triangle to expand or collapse an item. Alternatively, right-click (Windows) or Ctrl-click (Mac) on an item to see commands for expanding or collapsing either that single item, or that item and all of its contents.

Select the desired files, then click Open.

Notes:

• Alt-click (Windows) or Opt-click (Mac) on the disclosure triangle next to an item will expand or collapse that item and all of its contents.

• Multiple files can be selected by using Shift-click to select a range of files, or Ctrl-click (Windows) or Cmd-click (Mac) to select individual files.

Save a File to LabArchives

To save a file that was opened from LabArchives, click File → Save. The file stored in LabArchives will be updated.

To save a file for the first time to LabArchives (or to rename an existing file), click File → Save to LabArchives... .

Select a Page as the destination. Enter the file name, then click Save.

A confirmation window will appear. Click OK.

Copyright © 2018 GSL Biotech LLC | Site Map | Privacy | Legal Disclaimers   Subscribe to Our Newsletter