Support
User Guide PDF
The user guide is still being constructed. If you have a question about a topic that is not covered here, please contact us.

Insert Fragment

How can I insert a restriction fragment into a circular vector?

Specify the Insertion Site

To insert a restriction fragment into a vector, begin by opening the vector file. The restriction fragment can be inserted at a restriction site in the vector or can replace an existing restriction fragment in the vector. To select a restriction site in the vector, click the enzyme site. To select an existing restriction fragment in the vector, click on the first enzyme site, then either Shift-click on the second enzyme site or drag to the second enzyme site.

Open the Insert Fragment Dialog

To open the Insert Fragment dialog, click Actions → Restriction Cloning → Insert Fragment... .

Preview the Vector

The Insert Fragment dialog will show the insertion site.

Review the vector blunting, enzyme selection, and fragment selection at the top right of the Insert Fragment dialog.

Specify the Insert File

To specify the source of the insert, click the Insert tab at the top.

Choose the file that contains the insert from the Source of Insert: menu.

Specify the Inserted Fragment

To specify the fragment to be inserted, click on the first enzyme site, then either Shift-click on the second enzyme site or drag to the second enzyme site.

Alternatively, type the enzyme names in the boxes at the upper right. Review the blunting, enzyme selection, fragment selection, and orientation.

Preview the Product

The overview at the bottom summarizes the reaction product. The green box at the bottom right indicates you are ready to clone. If cloning is not possible, this box will remain yellow and will explain what steps must be taken to proceed.

Name the Product

When you are ready to clone, type the name of the product, then click Clone.

View the Product History Colors

In the product file, to view the restriction fragment insertion site, first turn on the history colors in Map and Sequence views, then click the "Show colors" button in the side toolbar. The red color represents the inserted restriction fragment.

In Sequence view, the history colors illustrate more precisely where the restriction fragment was inserted.

To illustrate in History view where the insertion occurred, click the Insert Fragment operation name.

Alternative Copy/Paste Approach

Alternatively, copy and paste can be used to populate the Insert Fragment dialog. To copy the fragment to be inserted, open the file for the insert, select the restriction fragment, and click Edit → Copy Restriction Fragment. Then switch to the vector file, select the insertion site or the restriction fragment to be replaced, and click Edit → Paste. The Insert Fragment dialog will open to the populated Product tab. Type the name of the product, then click Clone.

Copyright © 2018 GSL Biotech LLC | Site Map | Privacy | Legal Disclaimers   Subscribe to Our Newsletter