Support
User Guide PDF
The user guide is still being constructed. If you have a question about a topic that is not covered here, please contact us.

Insert Multiple Fragments

How can I insert multiple restriction fragments into a circular vector?

Open the Insert [N] Fragments Dialog

To open the Insert [N] Fragments dialog, click Actions → Restriction Cloning → Insert [N] Fragments... .

Specify the Vector File

Choose the vector file from the Vector: menu.

Specify the Vector Insertion Site

The restriction fragments can be inserted at a restriction site in the vector or can replace an existing restriction fragment in the vector. To select a restriction site in the vector, click the enzyme site. To select an existing restriction fragment in the vector, click on the first enzyme site, then either Shift-click on the second enzyme site or drag to the second enzyme site. Alternatively, type the enzyme names in the boxes at the upper right. Review the blunting, enzyme selection, fragment selection, and orientation.

Specify the First Insert File

To specify the source of the first insert, click the Insert 1 tab at the top of the dialog.

Choose the file that contains the first insert from the Source of Insert 1: menu.

Specify the First Inserted Fragment

To specify the first inserted fragment, click on the first enzyme site, then either Shift-click on the second enzyme site or drag to the second enzyme site.

Alternatively, type the enzyme names into the boxes at the upper right. Review the insert blunting, enzyme selection, fragment selection, and orientation.

Specify the Second Insert File

To specify the source of the second insert, click the Insert 2 tab at the top of the dialog.

Choose the file that contains the second insert from the Source of Insert 2: menu.

Specify the Second Inserted Fragment

To specify the second inserted fragment, click the first enzyme site, then either Shift-click on the second enzyme site or drag to the second enzyme site.

Specify Any Additional Inserted Fragments

If necessary, repeat the steps described above to specify additional source files and inserted fragments.

Make the Ends Compatible

If cloning is not possible, the box at the lower right will remain yellow and will explain what steps must be taken to proceed. Correct the problem by some combination of flipping inserts, or blunting insert or vector ends, to make the ends compatible for ligation.

In the illustrated example, the yellow box indicates that the ends are not compatible for ligation. This problem can be corrected by clicking the reverse directional arrows to flip the orientations of both inserts.

Preview the Product

To preview the product, click the Product tab. The box will turn green when you are ready to clone.

Name the Product

Type the name of the product, then click Clone.

View the Product History Colors

To turn on the product history colors in Map and Sequence views, click the "Show colors" button in the side toolbar. Alternating red and blue colors represent the multiple inserted restriction fragments.

In Sequence view, the history colors illustrate more precisely where the restriction fragments were inserted.

To illustrate in History view where the insertions occurred, click the Insert Fragments operation name.

Alternative Copy/Paste Approach

Alternatively, copy and paste can be used to populate the Insert [N] Fragments dialog.

To select the vector fragment to be replaced, click on the first enzyme site in Map or Sequence view, then either Shift-click on the second enzyme site or drag to the second enzyme site. Click Actions → Restriction Cloning → Insert [N] Fragments... . The Insert [N] Fragments dialog will open to the populated Vector tab.

Switch to an open file containing the fragment to be inserted. Select that restriction fragment, and then click Edit → Copy Restriction Fragment.

Switch back to the Insert [N] Fragments dialog. Click the Insert 1 tab at the top of the dialog. Click Edit → Paste to populate this part of the dialog.

Repeat this process for the remaining Insert tabs in the dialog.

When you are ready to clone, type the name of the product, then click Clone.

Copyright © 2018 GSL Biotech LLC | Site Map | Privacy | Legal Disclaimers   Subscribe to Our Newsletter